?

Log in

No account? Create an account
Paul's Page
WordPress 2.1.1 dangerous, Upgrade to 2.1.2 
2nd-Mar-2007 06:41 pm
wordpress
All WordPress 2.1.1 users take note:
Long story short: If you downloaded WordPress 2.1.1 within the past 3-4 days, your files may include a security exploit that was added by a cracker, and you should upgrade all of your files to 2.1.2 immediately.
Apparently a hacker cracker gained access to one of their servers and inserted some dodgy code!

Read the rest of this post, and reply, on my blog

This page was loaded Nov 22nd 2017, 3:03 pm GMT.